
 What is
Sound Forge?

 

Sound Forge is an application that will let you capture 
sounds into your computer and create sound files, which 
you can then add to your multimedia projects. You can 
either record from a CD or use a microphone to record 
your voice or other "live" sounds.

 

 How do I specify
the sound source? 

 Before you begin using Sound Forge, you must tell the 
computer what your sound source (also called the sound 
input) will be, and adjust the settings appropriately. You 
can select either CD or microphone. To do this, follow 
these steps:

1) Open the Volume Control panel by double-clicking 

the Volume Control icon ( ) in the lower right corner of 
your screen:

The Volume Control panel will appear, like this:

 

 



 

  

If the Mute checkbox in the CD Audio column is 
checked, uncheck it so that you can hear CD's when they 
play.

2) Open the Properties dialog box by pulling down 
the Options menu and selecting Properties:

The Properties dialog box will appear.

3) View the Recording Control panel. Under the 
"Adjust volume for" area in the Properties dialog box, 
click on the Recording radio button, then select 
"Microphone" and "CD Audio" from the scrolling list to 
show those controls. Then click OK:

 

 



 

   The Recording Control panel will appear, with columns 
for both CD Audio and Microphone inputs:

4) Specify the sound source. If you are recording from 
a microphone, click the Select check box in the 
Microphone column; if recording from a CD, click the 
Select check box in the CD Audio column. Click the 
Close box to close the Recording Control panel.

5) Verify that your sound source is properly 

 



connected. If you are using a microphone, make sure 
that the mic is properly plugged in to your computer. If 
you are using an external CD drive, ensure that it is 
connected correctly. (If you have an internal CD drive, 
you don't have to check this.) 

Tip: You can adjust the volume and balance from 
these "recording input" controls. Setting the 
volume between 1/2 to 3/4 (sliding the selector 
lever up) will ensure proper recording level.

How do I play a CD?

 

To record from a CD, you need to be able to play it. This 
is done with the CD Player accessory that comes with 
Windows. To launch it, click on the Start menu and 
select Programs->Accessories-> Entertainment -> CD 
Player:

 

 

    

IMPORTANT! Do not use the Windows Media 
Player; you cannot record digitally from it.

Use the CD Player controls (labeled below) to control the 
CD functions.

 



CD Practice

 

Now let's practice getting started with the CD Player:

●     Open the Volume Control panel
●     Make sure "CD Audio" is not muted
●     Open the Recording Control panel (using the 

Options->Properties command)
●     Click the Select check box in the CD column
●     Verify the CD player is properly connected
●     Insert the music CD
●     Open the CD Player application
●     Press the play button to hear the CD

If you hear music coming out of your speakers or 
headset, you're ready to start recording from CD!

Tip: When recording a soundtrack from a CD, start 
recording before you start playing the CD. You can 
edit out the extra blank sound at the beginning, 
but it's not so easy to add what you don't have!

 

 

 Mic Practice

 

This time let's practice getting started with the 
microphone: 

●     Open the Volume Control panel
●     Open the Recording Control panel (using the 

Options->Properties command)
●     Click the Select check box in the Microphone 

column
●     Make sure your microphone is plugged into the 

appropriate spot on your computer
●     Sing a verse of your favorite song 

If you can hear your voice coming out of your speakers 
or headset, you're ready to start recording with the 
microphone!



 Launching
Sound Forge

 

Before launching Sound Forge, make sure that you have 
set up your computer's recording options, as described in 
the last lesson, Recording Setup.

To launch Sound Forge, click on the Start menu in the 
lower left corner of your screen. Locate Sound Forge 
under Programs in your Start menu and click it to open 
the application. The main interface window of Sound 
Forge will appear.

(Note: When you open Sound Forge, a Tip of the Day 
dialog box may appear. If you like, take a few moments 
to read through the tip. When you are finished, click on 
the close box to make it go away.)

 

  

 The Workspace  Below you can see the Sound Forge interface window, or 
workspace, where you will do all of your sound creating 
and editing. The first time you open Sound Forge, the 
workspace will be empty, just as you see here:

 

 

 

 

 When you open a sound file, it will appear in this 
window.

 

 



 The Toolbars  At the top of the workspace, you can see two toolbars: 
one for editing files (the Editing toolbar), and one for 
controlling sound playback and recording (the Transport 
toolbar). The graphic below shows you what each button 
is for:

 

  

 

 

Notice how the sound controls on the Transport toolbar 
are very similar to those on a tape recorder.

When you point to each button with the mouse pointer, a 
brief description of its function appears. Later on, we'll 
discuss many of the toolbar functions in detail. 

 

  

  The Menus  The menu bar displays the Sound Forge menus: File, 
Edit, View, Special, Process, Effects, Tools, 
Options, Window, and Help. These menus contain 
various commands or functions for creating and editing 
sounds.

When no sound files are open, the Process, Effects, 
and Tools menus are not listed because these contain 
functions that require an open file. 

Here is the menu bar with no sound files open:

Here is the menu bar with a sound file open:

 



  

 

 

  

  Opening a File  To create a new sound file, either click the New button 
on the toolbar, or pull down the File menu and select 
New:

To open an already existing sound file, either click the 
Open button on the toolbar, or use the File->Open 
command.

 

 

  

  The Data Window  Each opened sound file has its own data window 
displaying a sound wave. The data window can be 
moved, resized, or minimized, just like any other 
window. 

Across the bottom of the data window are some buttons. 
The zoom buttons (labeled in blue in the graphic below) 
let you zoom in on the sound wave to see more detail, or 
zoom out to see more of the wave. The zoom feature in 
most applications enlarges or shrinks both the height 
and the width of your view at the same time. However, 
Sound Forge lets you zoom in and out of the height and 
width independently:

●     The Zoom In and Zoom Out buttons change the 
horizontal scale of the graph; in other words, they 
stretch or compress the width of the sound wave, 
while leaving the height the same.

●     The Level Zoom In and Level Zoom Out 
buttons change the vertical scale of the graph; in 
other words, they stretch or compress the height 
of the sound wave, while leaving the width the 
same.

●     The Maximize Width button maximizes the width 
of the data window so that you can see as much 
sound wave as possible.

 



The playbar buttons (labeled in red in the graphic below) 
let you jump to the beginning or end of the sound, play 
it, stop it, or loop it so it repeats continuously.

  

 

 

  

  Practice  Practice with the interface to get familiar with it:

1.  
Open Sound Forge.

2.  Notice the contents of the menu bar.
3.  

Open the "tutfill.wav" file, located in the 
Soundforge folder under the Program Files 
folder on the C: drive.

4.  Now that a sound file is open, notice the additional 
menus in the menu bar.

5.  
A data window should appear that looks like the 
one displayed above.

6.  
Click the Zoom In button a few times to see how 
it works; now try the Zoom Out button.

7.  Click the Level Zoom In button a few times to 
see how it works; now try the Level Zoom Out 
button.

 



 How do I
play a file?  

You can hear a sound file by clicking on the Play All 
button on the Transport toolbar:

 

  

  You can also play the sound by clicking the Play button 
on the Playbar at the bottom left of the data window:

While the file is playing, a vertical bar moves along the 
sound wave, showing the currently playing portion of the 
sound.

 

 

 



 How do I
play just part
of a file?

 It's easy to play a subset of your entire sound file.

You can begin playing at any point on the waveform by 
clicking where you would like to begin and then clicking 
the Play button. The sound will begin to play at the 
starting point you indicated, and will continue until the 
end. 

If you don't want the sound to play through until the 
end, you can select a portion to play. Simply drag your 
mouse across the section of the soundwave that you 
want to play, then click the Play button.

In either case, you can click Play on either the Transport 
toolbar or the Playbar. (Don't click Play All, as Sound 
Forge will ignore the placement of your cursor and play 
the entire sound.)

Shortcut: Pressing the spacebar is the same as 
clicking the Play button.

Below is an example of what it looks like when you select 
part of a sound file. The mouse was dragged over the 
blackened section of the waveform. When the play 
button is clicked, the user will hear only "Wow" and 
nothing else. 

 

 

 

 

 

  

 



 How else can
I control play?

 In addition to the Play and Play All buttons, both the 
Transport toolbar and the Playbar have buttons for 
controlling sound playback. (Some buttons can be found 
on both bars; others can only be found on one bar or the 
other.)

Transport Toolbar:

Playbar:

The Go to Start and Go to End buttons allow you to put 
the cursor at the start or end of the current sound file.

The Stop button stops the currently playing sound and 
returns the cursor to the beginning.

The Pause button stops the currently playing sound, but 
leaves the cursor at the stopping point. This way, you 
can click Play to continue playing from where you 
stopped.

The Rewind button moves the cursor back a little bit 
with each click.

The Forward button moves the cursor forward a little bit 
with each click.

The Loop button plays the selected section over and 
over in a continuous loop.

 

 



 

 

Practice  Let's practice!

Open a sound file:

●     Launch Sound Forge (if not already open).
●     Open the "tutor1.wav" file, located in the 

Soundforge folder under the Program Files 
folder on the C: drive.

Play an entire sound file:

●     On the Transport toolbar, press Play All.

●     Observe how the cursor bar moves along the data 
window showing the current position.

●     You will also hear the words "Wow, sound editing 
just gets easier and easier."

Start in the middle and play

●     Move your mouse pointer to the silence section 
right after the "Wow" portion of the file.

●     Click (don't drag, we don't want a selection yet) 
and you will see the flashing cursor bar in the 
silence area after the word "wow."

●     Click the Play button, and now you will only hear 
the "sound editing just gets easier and easier" 
part. (If you don't hear anything you may have 
made a small selection by accidentally dragging 
the mouse. If you would like to start over, just 
click in the data window again to clear the 
selection.)

Play a selection 

●     Click and drag starting at the section of silence 
prior to"wow".

●     Drag the mouse until you have selected the entire 
"wow" area. (Notice how the soundwave highlights 
as you make your selection.
)

●     Release the mouse button when you have made 
the selection you want.

●     Click the Play button, and you should hear just 
the "wow" portion of the file.

Try the other controls

●     Experiment with the other controls, both in the 
Transport toolbar and the Playbar, until you are 
comfortable with how they work.

 



 How do I
record sound?

 

To record a sound onto your computer (also called 
"digitizing"):

1) Click the Record button on the Transport toolbar:

The Record dialog box will appear:

 

  

  

 

 

2) Click the New... button at the top of the dialog box to 
create a new sound file where your recorded sound will 
be placed. 

The New Window dialog box will appear:

 



  

  

 

 

3) Set the desired recording attributes: sample rate, 
sample size, and channel settings. Just as with graphics, 
high quality and low file size must be balanced, based 
upon the situation.

●     Sample Rate - The number of times each second 
the sound wave is measured. (It's similar to the 
number of frames per second in a film.) The 
higher the sample rate, the better the sound 
quality. But since you are storing more 
information about the sound wave, higher 
sampling rates take up a lot more disk space than 
lower ones. As a rule of thumb, voice recordings 
need a sampling rate of only 8,000-11,000 Hz, 
while high-quality CD recordings are sampled at 
about 44,100 Hz.

●     Sample Size - The sample size refers to how 
much information is stored for each sound 
sample. An 8-bit sample means that 256 different 
levels can be stored; 16-bit means that over 
65,000 levels can be stored. (If this sounds 
familiar, it's because this is very similar to the bit 
depth of graphics; 8-bit graphics can have up to 
256 colors, while 16-bit graphics can have over 
65,000.) Again, higher sample sizes mean bigger 
file sizes. However, when choosing 16-bit over 8-
bit, the increase in sound quality is exponential, 
while the size only doubles.

●     Channels - You can record sound in "mono" (one 
channel) or "stereo" (two channels). Since you 
have to store twice as much information when 
using two channels, the file size of a stereo 
recorded sound is twice as large as its mono 
equivalent.

How big are sound files? Here's a real-life 
example: A 10-second digitized sound that was 
recorded in 16-bit stereo at 44,100 Hz takes up 
almost 2 megabytes of disk space. That means 
that each minute of high-quality sound would take 
almost 12 MB of space!

 



When you are done setting the recording attributes, click 
the OK button. The New Window dialog box will 
disappear, and the Record dialog box will re-appear. 
(Notice that the title of the window into which you will 
record is displayed in the titlebar at the top of Record 
dialog box.)

4) To begin recording, click the Record button in the 
Record dialog box (not the one on the Transport 
toolbar). The word "Recording" will flash in red the entire 
time you are recording, and the Record button is 
replaced by the Stop button (the button with the black 
square). 

5) When you have finished recording, click the Stop 
button. The waveform of the sound you recorded will 
immediately appear in the data window sitting behind 
the Record dialog box.

6) Click the Close button to close the Record dialog box 
and view your sound in the data window.

You can now play your sound clip to see if you like it 
before you save it as a file. (See the previous lesson, 
Playing a Sound, for details.)

 

 

  Practice

 

Have some fun! Practice recording your voice, and then 
record a music clip from a CD. (See Lesson 1, Getting 
Started, if you need to be reminded how to change your 
sound input.) 

If you like, record a selection of your choice and use it 
for the remaining lessons in place of the suggested 
sound files.

 



 How do I
save a sound? 

 
 

To save your recorded sound: 

1) Make sure the data window is the active, front 
window. 

2) Pull down the File menu and select Save As. The 
Save As dialog box will appear:

 

 

 

 

  3) In the Save In field, click the down arrow and select 
the folder you want the file to be saved in. (Remember, 
sound files use a large amount of space.)

4) Give the file a name in the File Name field.

5) In the Save As Type field, it should specify the .wav 
format, which is Sound Forge's default. If it doesn't, 
choose .wav from the pop-up menu. 

5) Click the Save button.

 



The Save As dialog box also lets you change file types, 
data format, and recording attributes for the file. You 
can find further information on these topics in the Sound 
Forge Help menu.
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