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 Tutorial 
 ADOBE ILLUSTRATOR 11.0 

 
 
 
 
 
 
 

 Creating Basic Shapes PLUS! 
 
 

Adobe Illustrator offers 

many color design 

options and effects 

that are simple to 

apply, yet can make a 

simple illustration more 

complex and textured. 

Here, we will take the 

finished project from 

the original Basic 

Shapes and apply 

multiple effects. 
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In this lesson, you’ll learn how to do the following: 

• Copy and manipulate layers 

• Use gradients and the blend tool to create smooth color transitions 

• Create and use swatches  

• Use different effects to create new textures 

• Use the text-on-a-line and path-finder tools 

Getting started 
Before you begin you’ll need to open the finished art file from the original Basic Shapes lesson.  

 
1  Start Adobe Illustrator. 

2  Choose File > Open and open the finished file, sundayEvening.ai. 

3  Choose File > Save As, name the file sundayEveningPLUS.ai, and click Save. In the Illustrator Format dialog 

box, select version 11.0 of Illustrator and click OK. 

4  You can also choose File > Open and open the file CBS_PLUS.ai to view a completed version of this project.  

 
Setting up the document 
Your Illustrator file should already be set up correctly upon finishing the previous Basic Shapes exercise. In case 

it isn’t, you will want to make sure the grid and rulers are set up, for size reference. 

 
1  Choose View > Show Grid to display a grid that’s useful for measuring, drawing, and aligning shapes. This 

grid won’t print with the artwork. 

2  Choose View > Show Rulers to display rulers along the top and left side of the window. The ruler units by 

default are set to points. 

You can change ruler units for all documents or for only the current document. The ruler unit of measure applies 

to measuring objects, moving and transforming objects, setting grid and guide spacing, and creating ellipses and 

rectangles. (It does not affect the units in the Character, Paragraph, and Stroke palettes. These are controlled by 

the options in the Units & Undo Preferences dialog box.) 

 
3  Choose File > Document Setup to change the ruler units for only this document. In the Document Setup dialog 

box, choose Inches from the Units menu, leave the other settings the way they are, and click OK. Units can also 

be changed by right-clicking the ruler and selecting the desired measurement. 
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Create a backup layer 
Before manipulating the existing shapes, we will create a backup layer to compare the finished project to. 
 
1 You will need the Layers palette open for this. If the Layers palette is not open, choose Window > Layers, or 

press the F7 key so it is visible.  

2 Click on the circle button with the sideways triangle inside in the upper-right hand corner of the Layers 

palette for Layer options. 

  
3 Click on Duplicate “Layer 1.” This will create a copy of the artwork you’ve already created, as long as it is in 

one layer. You’ve created a copy of “Layer 1” called, “Layer 1 copy.” 

4 With “Layer 1” still selected, click on the sideways triangle again and select Lock Others. Now “Layer 1 

copy” cannot be manipulated unless it is first unlocked. This can also be achieved by clicking on the empty 

square to the left of layer’s title. 

5 With “Layer 1” still selected, click on the sideways triangle again and select Hide Others. This can also be 

achieved clicking on the picture of the eye to the left of the layer’s title and the Lock toggle. 

Left box – Visibility toggle     

Right box – Lock toggle 

 

 
 

You know have a separate layer for later reference, and will be working with the original layer. 
 
Create gradients, part 1 
The first addition is going to be changing the TV antenna knobs from a solid color to a black and white gradient. 

1 Choose the selection tool ( ) and click on one of the TV antenna balls to select it.  
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2 Select the stroke color ( ) in the toolbar. Click on the no fill option ( ) located underneath the 

Fill/Stroke Color buttons. 

3 Make sure the Gradient palette is open by choosing Window > Gradient or by pressing the F9 key. 

4 In the Stroke/Gradient/Transparency palette, click on the drop-down arrow next to Type and select “Radial.” 

This will give the balls a rounded appearance.  

 
5 Choose the gradient tool ( ). Click once just inside the ball’s border on the upper right-hand side, drag 

across the diameter to the opposite border and let go of the mouse button. Gradients aren’t an exact science, 

so be sure to try different clicking/dragging patterns for the desired result. You also may want to zoom in for 

a better perspective. Follow steps 1, 2, 4, and 5 for the other antenna ball. Try to make the gradience identical 

among balls. 

 

Create gradients, part 2 
Now we will apply a gradient to the stars and create a gradient-star swatch. 

1 Choose the selection tool ( ) and click on one of the stars. 

2 In the Stroke/Gradient/Transparency palette, click on the Stroke tab. Next to the Weight text box, click on the 

drop-down arrow and select the 0.5 pt stroke weight. Now that the stroke weight for the star’s outline is 

thinner, the gradient effect will show better. 

3 Click on the gradient fill option ( ) located underneath the Fill/Stroke Color buttons. 

4 Click on the Gradient tab in the Stroke/Gradient/Transparency palette. 

5 By now, the gradient setting is already at Radial, but it is black and white. Change the black to yellow by 

clicking on the right gradient slider, currently set to black, at the bottom-right corner of the gradient palette. 

  
6 Make sure the Color palette is open by choosing Window > Color or by pressing the F6 key. 
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7 Click on the circle button with the sideways triangle inside in the upper-right hand corner of the Colors palette 

for Color options. Choose Show Options. 

8 If only one slider marked K is shown, click the Colors options button again and choose RGB. Otherwise, type 

255 in the text box to the right of the slider marked R, type 255 in the text box to the right of the slider 

marked G, and type 0 in the text box to the right of the slider marked B. The gradient is now white to yellow.  

9 With the star still selected, select the gradient tool ( ). Exactly as performed earlier on the antenna balls, 

click on the upper-right border, drag down and to the left, and release the mouse button on the lower-left 

border. Gradients aren’t an exact science, so be sure to try different clicking/dragging patterns for the desired 

result. You also may want to zoom in for a better perspective. 

 
10 Open the Swatches palette (if it isn’t already) by choosing Window > Swatches.  

11 Click on the New Swatch button ( ) to save the white to yellow gradient color swatch. 

12 Follow steps 1, 2, 3, and 9 for the remaining stars. Try to make the gradience identical among stars. 

 
Create gradients, part 3 
Now we will apply a gradient to the knobs on the front of the TV. 
 

1 Choose the selection tool ( ) and click on one of the TV knobs.  

2 Click on the stroke color ( ) in the toolbar. In the Color palette type 153 in the text box next to the R, 153 

in the text box next to the G, and 153 in the textbox next to the B. Click OK. 

3 Click the gradient fill option ( ) located underneath the Fill/Stroke Color buttons.  

4 To change the second gradient color from yellow back to black, click on the White, Black Radial swatch in 

the Swatches palette. It is located in the left-most column, four rows down. 

 
5 Follow steps 1-3 for the other two TV knobs. 



Creating Basic Shapes 
Page 6 of 12 

 

 
 
Create gradients, part 4 
Now we will apply a gradient to the top and bottom of the TV. 
 

1 Choose the selection tool ( ) and click on the flat oval that makes the top panel of the TV. 

2 Click the gradient fill option ( ) located underneath the Fill/Stroke Color buttons. 

3 In the Gradient tab of the Stroke/Gradient/Transparency palette, click on the drop-down arrow next to Type 

and select “Linear.” 

4 Click in the empty space perfectly in between the two gradient sliders. This will create a third gradient slider.  

 
5 To ensure the new slider is in the absolute center, click on it and type 50 in the text box marked Location. 

6 Click on the left gradient slider. In the Colors palette, type 153 in the text box to the right of the slider marked 

R, type 153 in the text box to the right of the slider marked G, and type 102 in the text box to the right of the 

slider marked B. 

7 Click on the middle gradient slider. In the Colors palette, type 255 in the text box to the right of the slider 

marked R, type 255 in the text box to the right of the slider marked G, and type 255 in the text box to the right 

of the slider marked B. 

8 Click on the right gradient slider. In the Colors palette, type 153 in the text box to the right of the slider 

marked R, type 153 in the text box to the right of the slider marked G, and type 102 in the text box to the right 

of the slider marked B. 

9 With the top of the TV still selected, select the gradient tool ( ). Click on the center of the left end of the 

oval, drag right and release the mouse button over the center of the right side. Be sure the line is straight, or 

you will get a poor looking gradient. 
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10 Follow steps 1 and 2 for the bottom TV panel. If your gradient has been set up correctly, it should look 

identical to the top one after choosing the gradient fill option (step 2). 

 
Create gradients, part 5 
We will apply a gradient to the night sky. 
 

1 Choose the selection tool ( ) and click on the blue window panes.  

2 Click the gradient fill option ( ) located underneath the Fill/Stroke Color buttons. 

3 If the previous gradient setting from the TV borders appears in the Gradient tab of the 

Stroke/Gradient/Transparency palette, select the White, Black swatch in the Swatches palette. It is located in 

the middle of the row of swatches. 

4 Click on the left gradient slider. In the Colors palette, type 0 in the text box to the right of the slider marked R, 

type 0 in the text box to the right of the slider marked G, and type 0 in the text box to the right of the slider 

marked B. 

5 Click on the right gradient slider. In the Colors palette, type 0 in the text box to the right of the slider marked 

R, type 0 in the text box to the right of the slider marked G, and type 255 in the text box to the right of the 

slider marked B. 

6 Types 90 in the text box marked Angle and press the Enter key. 

 
Blending the carpet 
We will use the blend tool to create a single gradient effect between the three separate objects that make up the 
carpet. 
 
1 Choose the selection tool ( ) and select all three ellipses that make up the carpet. Select multiple objects by 

holding down the Shift key while clicking. 

2 Click on the Stroke tab in the Stroke/Gradient/Transparency palette. Types 0 in the text box marked Weight 

and press the Enter key. Now that the ellipses have no stroke, the Blend tool will know to only blend the fill 

colors. 

3 Choose the blend tool ( ) and click once on the red ellipse. Click again on the yellow ellipse and the Blend 

tool turns all three ellipses’ color schemes into one sweeping gradient. 
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Artistic effects, part 1 
We are going to use a few of the wide variety of artistic effects to give this illustration more depth and character. 
 

1 In order to get the effect of a grainy TV screen, the effect will have to be applied to every object on the 

screen. To get a better view, use the zoom tool ( ) to zoom in to roughly 400% view. Whenever you want to 

zoom out, hold down the down Alt (Windows) or Option (Mac OS) key while using the zoom tool.  

2 Choose the selection tool and while holding down the Shift key, select every object in the TV screen, 

including the gray background.  

3 When every shape in the TV screen is selected, choose Effect > Artistic > Film Grain.  

4 In the Film Grain palette window, set the Grain slider to 3, the Highlight Area slider to 0, and the Intensity 

slider to 0. Click OK. 

 

Artistic effects, part 2 
We will use the Texturizer to change the look of the window frame. 

 

1 Choose the selection tool ( ) and select the green window frame.  

2 Choose Effect > Texture > Texturizer. 

3 In the Texturizer palette window, click on the drop-down arrow next to Texture and select Canvas. Set the 

Scaling slider to 100, set the Relief slider to 4, and set the Light Direction to Top Right. 
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Artistic effects, part 3 
We will create a wall for the room and apply the crackle texture to it. 
 

1 Choose the rectangle tool ( ). Find the dark lines that mark the boundaries of the artboard. Click and drag to 

draw a rectangle that reaches just outside this border. Don’t worry about creating shapes that reach outside the 

lines, we will crop the picture later. 

2 In the Colors palette, type 255 in the text box to the right of the slider marked R, type 255 in the text box to 

the right of the slider marked G, and type 153 in the text box to the right of the slider marked B. 

3 Right-click over the rectangle and choose Arrange > Send to Back. This will place the yellow rectangle on the 

very “bottom” of the viewing order. 

4 With the rectangle still selected, choose Effect > Texture > Craquelure.  

5 In the Craquelure palette window, set the Crack Spacing slider to 35, the Crack Depth slider to 5, and the 

Crack Brightness slider to 9. Click OK. 

 

Artistic effects, part 4 
We will create a floor for the room and apply the grain texture to it. 
 

1 With the rectangle tool still selected, click and drag to draw a rectangle that expands the entire width of the 

picture, and covers the bottom third. Make sure its top reaches well past the top of the carpet. 

2 In the Colors palette, type 153 in the text box to the right of the slider marked R, type 102 in the text box to 

the right of the slider marked G, and type 0 in the text box to the right of the slider marked B. 

3 Right-click over the rectangle and choose Arrange > Send to Back. This places the brown rectangle on the 

very “bottom” of the viewing order, behind the wall.  

4 Right-click over the rectangle and choose Arrange > Bring Forward. Now the brown rectangle is one level up 

from the bottom, “in front” of the wall rectangle but still “behind” everything else. 

5 With the rectangle still selected, choose Effect > Texture > Grain. 

6 In the Grain palette window, set the Intensity slider to 20 and the Contrast slider to 30. Lastly, click on the 

drop-down arrow next to Grain Type and choose Horizontal. Click OK. 

 

Pathfinder tool 
We will draw a crescent moon from two circles using the pathfinder tool. 
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1 Select the ellipse tool ( ), located in the rectangle tool’s pull-off menu. 

2 Click once in the artboard. In the Ellipse palette window, type .4 in the Width text box and .4 in the Height 

text box. Make a second ellipse the same way. 

3 Select the selection tool ( ) and position one of the ellipses almost directly over the other.  

4 Click and drag to select both ellipses. 

5 Choose Window > Pathfinder to open the Transform/Align/Pathfinder palette, or press Shift + F9.  

6 With both ellipses selected, click on the second icon under Shape Modes, called Subtract from shape area. 

Now two ellipses have become a crescent moon. 

7 Move the moon into the upper-right quarter of the window. You will need to rearrange the stars so that 

everything can fit. Feel free to resize the stars as well.  

8 Select the crescent moon and click on the white to yellow radial swatch you previously saved to the Swatches 

palette. It should be on the very bottom row, you may have to scroll down to find it.  

9 With the moon still selected, choose the gradient tool ( ). Click on the center of the left end of the moon, 

drag right and release the mouse button over the center of the selection. 

 

3-D effect 
We will give the TV a 3D effect. Illustrator’s 3D effects are very detailed and powerful and will be covered 
deeper in another tutorial. 
 

1 Choose the selection tool ( ) and select the star shape that makes up the legs of the TV. 

2 Choose Effect > 3D > Extrude and Bevel. 

3 In the 3D Extrude and Bevel palette window, click on the box next to Preview, so you can view the changes 

you are making before confirming them. 

4 Under the Position header, set the X axis (red rotating arrow) to -5, set the Y axis (green rotating arrow) to -

12, and set the Z axis (blue rotating arrow) to 0. Under the Extrude and Bevel header, type 55 in the text box 

marked Extrude Depth. Click OK. 

5 Select the top panel of the TV. Choose Effect > Apply Extrude and Bevel. Do the same for the bottom panel. 
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6 Select the large rectangle that makes up the body of the TV (not the screen). Choose Effect > Extrude and 

Bevel.  

7 Under the Position header, set the X axis (red rotating arrow) to -5, set the Y axis (green rotating arrow) to -

16, and set the Z axis (blue rotating arrow) to 2. Under the Extrude and Bevel header, type 45 in the text box 

marked Extrude Depth. Click OK. 

 

Text on a line 
The last section will show you how to create a sign and include text that follows a drawn path instead of just the 
usual straight line. As with 3D, the text tool options are many in number and will be covered more in-depth in a 
subsequent tutorial. 
 

1 Select the rectangle tool ( ) and click in the artboard.  

2 In the Rectangle palette window, type 2.5 in the text box marked Width, and .75 in the text box marked 

Height. 

3 In the Stroke/Gradient/Transparency palette, click on the Stroke tab. Next to the Weight text box, click on the 

drop-down arrow and select the 4 pt stroke weight 

4 Click on the stroke color ( ) in the toolbar. In the Color palette type 153 in the text box next to the R, 51 in 

the text box next to the G, and 0 in the textbox next to the B. 

5 Click on the fill color ( ) in the toolbar. In the Color palette type 204 in the text box next to the R, 204 in 

the text box next to the G, and 153 in the textbox next to the B. 

6 With the rectangle still selected, choose Effect > Artistic > Colored Pencil. In the Colored Pencil palette 

window, set the Pencil Width slider to 5, set the Stroke Pressure slider to 11, and set the Paper Brightness 

slider to 12. Click OK. 

7 Select the pencil tool ( ) and draw a mildly wavy line that extends across most of the width of the rectangle. 
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8 Click on the stroke color ( ) in the toolbar. Click on the no fill option ( ) located underneath the 

Fill/Stroke Color buttons. 

9 Click on the fill color ( ) in the toolbar. Click on the no fill option ( ) located underneath the 

Fill/Stroke Color buttons. Now the line you’ve drawn is technically invisible. For the purpose of writing text 

on a path, the path does not need to be seen. 

10 Select the type on a path tool ( ), located in the text tool’s pull-off menu. 

11 Position the tool icon over the wavy line and click near the left end. Right-click over the flashing cursor and 

choose Size > 24pt. Right-click again and choose Font > Edwardian Script ITC. If this font is not available, 

then choose Times New Roman.  

12 Click on the fill color ( ) in the toolbar. In the Color palette type 255 in the text box next to the R, 255 in 

the text box next to the G, and 255 in the textbox next to the B. 

13 Type “Home Sweet Home.” Change text size, enter spaces before the words, or use move the text using the 

selection tool to best center the text. 

 

14 Use the selection tool ( ) and the Shift key to select both the rectangular picture frame and the text. Right-

click over the rectangle and choose Arrange > Send to Back. Right-click over the outlines again and choose 

Arrange > Bring Forward. 

15 Although it may prove impossible, try to move the picture frame and words so that they are not blocked by 

the TV antenna balls.  

16 Now that the picture is complete, choose Object > Crop Area > Make to crop the borders. Now everything 

that extends past the dark border will not transfer over if you save this as a Web image (gif, jpeg, etc.). 

You have now completed the Basic Shapes PLUS! tutorial. 

 


