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 Tutorial 
 ADOBE ILLUSTRATOR 11.0 

 
 
 
 
 
 
 

 Creating Basic Shapes 
 
 

Many objects in the Adobe® 

Illustrator® program can be 

created by starting with 

basic shapes and then by 

editing them to create new 

shapes.  In this lesson, you 

will use some basic shapes 

to create a TV resting on a 

rug during a starry evening. 
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In this lesson, you’ll learn how to do the following: 

• Use tools and commands to create basic shapes 

• Copy and combine objects to create new shapes 

• Use selection tools to select and change parts of objects 

• Use commands to manipulate object arrangement  

• Scale objects using the bounding box 

Getting started 
Before you begin you’ll need to restore the default preferences for Adobe Illustrator and then you’ll open the 

finished art file for this lesson to see what you’ll be creating. 

 
1  Start Adobe Illustrator. 

2  Choose File > Open and open the finished file, CBS_beg.ai. 

3  If you like, choose View > Zoom Out to make the finished artwork smaller, adjust the window size, and leave 

it on your screen as you work. (Use the hand tool ( ) to move the artwork where you want it in the window.) If 

you don’t want to leave the image open, choose File > Close. 

Now create the start file to begin the lesson. 

4  Choose File > New to open a new untitled document. 

5  Choose File > Save As, name the file sundayEvening.ai, and click Save. In the Illustrator Format dialog box, 

select version 11.0 of Illustrator and click OK. 

 

Setting up the document 
You’ll begin the lesson by setting up the ruler units in inches, displaying a grid to use as a guideline for drawing, 

and closing the palettes that you won’t be using. 

 
1  Close all of the palettes by clicking their close boxes or by choosing Window > Color. (You can also hide or 

show all of the palettes by pressing Shift+Tab.) For now, you won’t need to use them. 

2  Choose View > Show Grid to display a grid that’s useful for measuring, drawing, and aligning shapes. This 

grid won’t print with the artwork. 

3  Choose View > Show Rulers to display rulers along the top and left side of the window. The ruler units by 

default are set to points. 
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You can change ruler units for all documents or for only the current document. The ruler unit of measure applies 

to measuring objects, moving and transforming objects, setting grid and guide spacing, and creating ellipses and 

rectangles. (It does not affect the units in the Character, Paragraph, and Stroke palettes. These are controlled by 

the options in the Units & Undo Preferences dialog box.) 

 
4  Choose File > Document Setup to change the ruler units for only this document. In the Document Setup dialog 

box, choose Inches from the Units menu, leave the other settings the way they are, and click OK. Units can also 

be changed by right-clicking the ruler and selecting the desired measurement. 

 

Using the tools 
In this lesson, you’ll create a simple illustration using the basic tool shapes. The shape tools are organized in two 

groups in the toolbox, under the line segment and rectangle tools. You can tear these groups off the toolbox to 

display in their own palettes. 

 
Hold down the mouse button on the line segment tool ( ) until a group of tools appears, and then drag to the tear-

off triangle at the end and release the mouse. 

             
Move the line segment tool group away from the toolbox and then repeat step 1 to tear off the rectangle tool ( ) 

group. 

 
Drawing the rug 
In Adobe Illustrator, you control the thickness and color of lines that you draw by setting stroke attributes. A 

stroke is the paint characteristics of a line or the outline of an object. A fill is the paint characteristics of the inside 

of an object. The default settings will let you see the objects you draw in white with a black outline. 

First you’ll draw a series of ellipses that make up the rug. You can click with the tool to open a dialog box of 

options. 
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1  Select the zoom tool ( ) in the toolbox and click in the middle of the window to zoom in to 150%. (Notice 

150% is displayed in the bottom left corner of the window.) 

2  Select the ellipse tool ( ) in the toolbox and click once in the artwork to open the Ellipse dialog box. Type 4 

in the Width text box and 1 in the Height text box. Click OK. 

 
When you create the ellipse, it is automatically selected and its center point appears. All objects created with one 

of the shape tools have a center point that you can use to drag the object and align it with other elements in your 

artwork. You can make the center point visible or invisible (using the Attributes palette), but you cannot delete it. 

You’ll draw another ellipse centered inside the first one to represent the two vertical lines on the pencil. 

3  With the ellipse tool still selected, position the pointer over the center point of the rectangle, hold down Alt 

(Windows®) or Option (Mac® OS), and click once to open the Ellipse dialog box. Type 2.5 in the Width text box 

and .7 in the Height text box. Click OK.  

Holding down Alt or Option as you drag the ellipse tool draws the ellipse from its center point rather than from its 

top left corner. You can use the arrow keys to adjust the position of the selected object in small increments. 

4  With the ellipse tool still selected, position the pointer over the center point of the rectangle, hold down Alt 

(Windows®) or Option (Mac® OS), and drag out from the center point to draw an ellipse that’s centered inside 

the other two, with as much empty space between it and the second ellipse as there is between the second and first 

ellipse. 

 

Painting the rug 
In Adobe Illustrator, you can paint both the fill and stroke of shapes with colors, patterns or gradients. You can 

even apply various brushes to the path (or stroke) of the shapes. For the rug, you’ll use a simple method of 

selecting each ellipse and then painting the fill with different colors. 

 
1  Select the selection tool ( ) in the toolbox and then click the largest rug shape to select it. 

2  Choose Window > Color to open the Color palette. Click on the small triangle-shaped arrow in the upper-right 

corner and click on Show Options. Type 255 in the R text box, 255 in the G text box, and 102 in the B text box. 
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3  Select the selection tool ( ) in the toolbox and then click the middle rug shape to select it. Click in the Color 

palette and type 255 in the R text box, 153 in the G text box, and 51 in the B text box. 

4  Select the selection tool ( ) in the toolbox and then click the smallest rug shape to select it. Click in the Color 

palette and type 255 in the R text box, 51 in the G text box, and 0 in the B text box. 

 
 
Drawing the TV 
Next you will draw a TV with its own stand, antenna, and buttons.  To do this, you will be using the rectangle, 

rounded rectangle, line segment, ellipse, spiral and star tools. Before you start, click on the Default Fill and Stroke 

( ) button in the toolbar.  This sets the stroke the fill colors to their default setting; black stroke and white fill.  

This way, the task of illustration is broken up into two parts, drawing and painting. 

Tips for drawing polygons, spirals, and stars 
You can control the shapes of polygons, spirals, and stars by pressing certain keys as you draw the shapes. As you 

drag the polygon, spiral, or star tool, choose any of the following options to control the shape: 

• To add or subtract sides on a polygon, points on a star, or number of segments on a spiral, press the Up Arrow 

key of the Down Arrow key before releasing the mouse button. The tool remains set to the last value you 

specified, until you reset the number. 

• To rotate a shape, move the mouse in an arc. 

• To keep a side or point at the top, hold down Shift. 

• To keep the inner radius constant, hold down Ctrl (Windows) or Command (Mac OS). 

• To move a shape as you draw it, hold down the spacebar. (This also works for rectangles and ellipses.) 

 
1  Select the star tool ( ). Hold down the Shift key and drag the star tool to draw a star shape. By default, the 

star tool draws a 5-pointed star.  



Creating Basic Shapes 
Page 6 of 13 

2  Select the selection tool ( ) in the toolbox and then click the star shape to select it. Position the two bottom 

points of the star just inside the red, inner rug shape. Hold down the Shift key and drag the white boxes at the 

edges of the star to expand or contract the star until it is the right size.  Holding down the Shift key while resizing 

a shape expands or contracts the shape proportionately in all directions. 

 
3  Select the rectangle tool in the toolbox and click once in the artwork to open the Rectangle dialog box. Type 

2.2 in the Width text box and 1.5 in the Height text box. Click OK. 

4  Select the selection tool ( ) in the toolbox and then click the rectangle shape to select it. Center the rectangle 

about the center of the star. Position the bottom border of the rectangle just above the top of the rug.  

5  Select the rounded rectangle tool ( ) and click once in the artwork to open the Rounded Rectangle dialog box. 

Type 1.625 in the Width text box, 1.25 in the Height text box, and .15 in the Corner Radius text box. Click OK. 

6  Select the selection tool ( ) in the toolbox and then click the rounded rectangle shape to select it. Position the 

rounded rectangle so that the distances between the top, left, and bottom sides of the rectangle and top, left, and 

bottom sides of the rounded rectangle are equal. Use the arrow keys to move the shapes in small increments. 

 
Now we’re going to draw the TV’s antenna and knobs. 

7  Select the line segment tool ( ) in the toolbox. Hold down the Shift key and draw two vertical lines of about 

.75 inches (6 squares in the grid) long. 
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8  Select the selection tool ( ) in the toolbox and then click one of the line segments to select it. Choose Window 

> Transform to open the Transform palette. Type 30 in the Rotate ( ) text box. Press the Enter key.  Choose the 

other line segment. Type -30 in the Rotate ( ) text box. Press the Enter key. Choose Window > Transform to 

close the Transform palette. 

 
9  Position the line segments so that they form a “V” shape on top of the rectangle, Position the angle of the “V” 

just below the top border of the rectangle, about ¼ in on the right side. 

 
10  Select the ellipse tool ( ) in the toolbox. Hold down the Shift key and draw two circles with diameter of 

about .25 inches (2 squares in the grid) long. Click the Swap Fill and Stroke button in the toolbox to swap the 

white fill with the black stroke. Select the ellipse tool ( ). Hold down the Shift key and draw two more circles 

with diameter of about .25 inches (2 squares in the grid) long. 

11  Select the selection tool ( ) in the toolbox and then click one of the circles with the white fill to select it. 

Position it in the center of the white space to the right of the rounded rectangle, between it and the rectangle’s 

border. Select the other circle with the white fill and position it halfway between the first white-filled circle and 

the bottom of the rectangle. Use the arrow keys to move the shapes in small increments. 

12  Select the selection tool ( ) in the toolbox and then click one of the circles with the black fill to select it. 

Position the center of the circle over the top end of one of the line segments.  Select the other circle with the black 

fill and position its center over the center of the top end of the other line segment. Use the arrow keys to move the 

shapes in small increments. 
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13  Select the spiral tool ( ) in the toolbox and click once in the artwork to open the Spiral dialog box. Type .2 

in the Radius text box, 80% in the Decay text box, and 10 in the Segments text box. Click OK. 

14  Select the selection tool ( ) in the toolbox and then click the spiral to select it. Choose Window > Info to 

open the Info palette. Select the rotate tool ( ) in the toolbox and position the pointer over the point at the open 

end of the spiral. Click and drag the spiral shape clockwise until the rotate value in the Info palette reads 

approximately -90. Select the selection tool ( ) in the toolbox and then click the spiral to select it. Position the 

spiral at the center of the space over the two white-filled circles. 

 
15  Select the rounded rectangle tool ( ) in the toolbox and then click once in the artwork to open the Rounded 

Rectangle dialog box. Type 2.25 in the Width text box, .075 in the Height text box, and .15 in the Corner Radius 

text box. Click OK.  

Copying shapes 
16  Select the selection tool ( ) in the toolbox and then click the rounded rectangle to select it. Position the 

pointer over the rounded rectangle, hold own Alt (Windows) or Option (Mac OS) and drag out from the center 

point to create a copy. 
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17  With the rounded rectangle still selected, position its center over the top border of the rectangle. Select the 

selection tool ( ) in the toolbox and then click the other rounded rectangle to select it. Position its center over the 

bottom border of the rectangle. Use the arrow keys to move the shapes in small increments. 

 
 

Painting the TV 
1  Select the selection tool ( ) in the toolbox and then click the star shape to select it. Click in the Colors palette 

and type 153 in the R text box, 102 in the G text box, and 51 in the B text box. 

2  Select the selection tool ( ) in the toolbox and then click the rectangle shape to select it. Click in the Colors 

palette and type 0 in the R text box, 0 in the G text box, and 0 in the B text box. 

3  Select the selection tool ( ) in the toolbox and then click the largest rounded rectangle shape to select it. Click 

in the Colors palette and type 204 in the R text box, 204 in the G text box, and 204 in the B text box. 

4  Select the selection tool ( ) in the toolbox and then click one of the small rounded rectangle shapes to select it. 

Click in the Colors palette and type 153 in the R text box, 153 in the G text box, and 102 in the B text box. 

5  Select the selection tool ( ) in the toolbox and then click the other small rounded rectangle shapes to select it. 

Click in the Colors palette and type 153 in the R text box, 153 in the G text box, and 102 in the B text box. 
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Drawing the window 
Next you will draw a window with a frame and four panes, as well as four stars.  To do this, you will be using the 

rectangle, rectangular grid and star tools. Before you start, click on the Default Fill and Stroke ( ) button in the 

toolbar.  This sets the stroke the fill colors to their default setting; black stroke and white fill. 

1  Select the rectangle tool ( ) in the toolbox. Hold down the Shift key and drag to draw a square with sides 

1.25 inches (10 squares in the grid) long. Select the selection tool () in the toolbox and then click the rectangle 

shape to select it. Position the rectangle slightly above and to the left of the TV. 

2  Select the rectangular grid tool ( ) in the toolbox and click once in the artwork to open the Rectangular Grid 

dialog box.  Type 1 in the Width text box, 1 in the Height text box, 1 in the Number text box in both the 

Horizontal Dividers and Vertical Dividers section. Select the selection tool ( ) in the toolbox and then click the 

rectangular grid shape to select it. Position the rectangular grid inside the square so that there is equal spaced on 

all sides. 

 
3  Select the star tool ( ) in the toolbox. Hold down the Shift key and drag to draw a star ¼ inches (2 squares in 

the grid) wide.   
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4  Select the selection tool ( ) in the toolbox and then click the star to select it. Position the pointer over the star, 

hold own Alt (Windows) or Option (Mac OS) and drag out from the center point to create a copy. Repeat this step 

two more times.  

5  Select the selection tool ( ) in the toolbox and then click a star to select it. Position the stars in the window 

frame (rectangular grid) so that they are scattered and do not touch the frame. 

 

Painting the window 
1  Select the selection tool ( ) in the toolbox and then click the rectangle shape to select it. Click in the Colors 

palette and type 51 in the R text box, 153 in the G text box, and 51 in the B text box. 

2  Select the selection tool ( ) in the toolbox and then click the rectangular grid shape to select it. Click in the 

Colors palette and type 51 in the R text box, 102 in the G text box, and 204 in the B text box. 

3  Select the selection tool ( ) in the toolbox and then click one of the star shapes to select it. Hold down the 

Shift key and click on the other stars to select all of them. Click in the Colors palette and type 255 in the R text 

box, 255 in the G text box, and 51 in the B text box. 

 

Scaling shapes 
A final step for creating pictures is to scale the artwork to a much smaller size and make sure that the resized 
picture still presents a clear image. You’ll use the bounding box feature in Illustrator to make a scaled copy of the 
logo. 
 
1  Double-click the zoom tool ( ) to zoom out to 100%. 
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2  Choose Edit > Preferences > General and select the Scale Stroke & Effects option. This changes the relative 

size of elements such as stroke weight and fill effects to match other objects’ size, preserving the image 

dimensions.  Leave other settings as they are, and click OK. 

 
Without Scale Stroke & Effects   With Scale Stroke & Effects 

3  Choose Select > All to select all the objects in the picture.  
4  Hold down Alt (Windows) or Option (Mac OS) and drag the pointer from the center of the objects outwards to 

create a copy of the picture. 

5  Select the scale tool ( ) in the toolbox. Hold down the Shift key, click outside of the copy and drag until the 

copy is about 1.25 inches (10 squares in the grid) wide.  

6  Select the selection tool ( ) in the toolbox. Position the group of selected objects so that they rest inside the 

large, gray, rounded rectangle.  Go back to step 5 if size adjustments are needed. 

 
You can use various zoom options to zoom in on the smaller logo and check its clarity. Illustrator’s Navigator 

palette is useful for moving around in the artwork at a higher magnification. 

 
1  Choose Window > Navigator to open the Navigator palette, and then click the Zoom In button at the bottom of 

the palette several times to zoom in to 600%. As you click, the artwork in the window disappears and the red box 

in the Navigator palette becomes smaller. 
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The red square shows you where objects are located in relation to the artwork in the window. You can drag the 

red square to move the focus or you can click where you want it to go. 

2  In the Navigator palette, position the pointer so the hand is pointing to the smaller copy and click to move the 

red square over it. 

3  Choose View > Hide Grid to hide the grid and clear the background of the artwork.. 

4  Double-click the hand tool ( ) to fit the artwork in the window. 

5  Choose File > Save to save your artwork. 

You’ve completed the basic shapes lesson and created the picture artwork. 


